WordPress recently updated their platform due to some security risks that they have identified. One major risk was with their XSS updates. This mainly has to do with Flash. Since Flash is no longer needed to run MediaExpress, they have removed those support elements to make sure it runs smoothly. There are 21 other bugs and fixes implemented with this update, including one that fixed a bug with widgets reverting back to their previous load instead of the current load.

Key Takeaways:

  • WordPress discovered problems with Flash, so they disabled it in the MediaElement program.
  • Flash has been out of date for a while and removing it will fix that playback issue.
  • They also fixed a problem with widgets reverting to previous saves after an update.

“This is a security and maintenance release for all versions since WordPress 3.7.”

Read more: https://wordpress.org/news/2018/01/wordpress-4-9-2-security-and-maintenance-release/